Internet Service Provider Outage
Incident Report for Powernet IT Solutions
Resolved
This incident has been resolved.
Posted Mar 05, 2020 - 08:00 AEDT
Identified
Good afternoon

Service Desk wishes to adviuse that one of our ISP's is currently experiencing significant service disruptions between Melbourne and Sydney. This may result in our clients loosing Internet connectivity. Service Desk is aware of the issue(s) and we are working with the ISP on resolution.

Further updates will be provided as new information becomes available.
Posted Mar 04, 2020 - 13:21 AEDT
This incident affected: Melbourne Datacentre (Internet & Network Services) and Internet Services (direct).