Internet Services Disruption
Incident Report for Powernet IT Solutions
Resolved
This incident has been resolved.
Posted Aug 31, 2020 - 15:28 AEST
Identified
Good morning all,

AAPT has advised that there is an outage currently affecting a number of customers in Melbourne. A number of Powernet customers may have limited or no internet services due to this outage. AAPT is aware of the issue(s) and is working on a resolution.

More information will be provided as soon as new details become available.
Posted Aug 31, 2020 - 09:17 AEST
This incident affected: Third Party Providers (TPG / AAPT).