Internet Services Disruption - Selected Clients
Incident Report for Powernet IT Solutions
Resolved
Good afternoon all,

Powernet IT Solutions wishes to advise that the internet/network disruption affecting some services in our Melbourne DataCentre has now been resolved. Our thanks to those clients affected whilst our network engineering team worked through a resolution to this issue.

Please don't hesitate to contact our support team if new issues arise. Many thanks.
Posted Nov 13, 2020 - 13:59 AEDT
Identified
Good morning,

Powernet IT Solutions wishes to advise that a small number of our clients may be experiencing difficulties with Internet / Hosted Server connections where those services are located in our Melbourne DataCentre. This fault has been identified and network engineers are currently working on a resolution.

Additional updates will be provided as new information becomes available.
Posted Nov 13, 2020 - 11:57 AEDT
This incident affected: Melbourne Datacentre (Internet & Network Services, Virtual Private Server Infrastructure).