Xink Outage
Incident Report for Powernet IT Solutions
Resolved
Xink have advised that the issue is now resolved

Powernet will work towards enabling the Xink signatures for the impacted clients
Posted Sep 27, 2022 - 16:55 AEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 27, 2022 - 10:47 AEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 27, 2022 - 10:42 AEST
Identified
Powernet team has been made aware of an outage impacting the Xink email signature system platform.

This outage is impacting mail flow, and there is currently no restoration time. As a workaround, Powernet will re-configure your emails to bypass Xink until the service is restored. We expect this change to be completed in the next 30 minutes.

NOTE: signatures will not be applied during this outage, your mail flow will be restored.
Posted Sep 27, 2022 - 06:00 AEST
This incident affected: Hosted Signature (Xink).