Difficulties with call reception for Service Desk Phone System
Incident Report for Powernet IT Solutions
Resolved
This incident has been resolved.
Posted Mar 10, 2020 - 17:07 AEDT
Monitoring
Good morning all,

A resolution to the issues affecting inbound/outbound calls has been put in place. End users should now be able to place calls with the Service Desk team and have them responded to. Service Desk is continuing to monitor the performance and stability of the phone system and will provide additional updates as required.
Posted Mar 10, 2020 - 11:44 AEDT
Identified
Good morning all,

Service Desk wishes to advise that we are currently experiencing difficulties with our phone system, which is affecting inbound phone calls to Service Desk. We are aware of the issue and working with our phone system provider on a resolution. In the meantime, end users requiring support are advised to utilise the Powernet IT App or log a support request via support@power-net.com.au. Ou apologies for the inconvenienced caused by this service disruption.
Posted Mar 10, 2020 - 11:21 AEDT
This incident affected: Service Desk (Phone System).