Microsoft 365 Outage
Incident Report for Powernet IT Solutions
Resolved
Final status: Microsoft have confirmed, after a period of monitoring, that the majority of impacted services have recovered and remain stable.

Start time: Wednesday, January 25, 2023, 6:05 PM (7:05 AM UTC)

End time: Wednesday, January 25, 2023, 11:43 PM (12:43 PM UTC)
Posted Jan 26, 2023 - 08:16 AEDT
Monitoring
Monitoring the status on https://status.office365.com/ until Microsoft 365 provides an update2. Next update at Wednesday, January 25, 2023, 8:00 PM (9:00 AM UTC)
Posted Jan 25, 2023 - 20:00 AEDT
Investigating
Title: Users may be unable to access multiple Microsoft 365 services

User Impact: Users may be unable to access multiple Microsoft 365 services.

More info: Microsoft have received reports that the following services are impacted:
-Microsoft Teams
-Exchange Online
-Outlook
-SharePoint Online
-OneDrive for Business
-Microsoft Graph

Current status: Microsoft 365 identified a potential networking issue and are reviewing telemetry to determine the next troubleshooting steps.

Scope of impact: Any user serviced by the affected infrastructure may be unable to access multiple Microsoft 365 services.

Next update by: Wednesday, January 25, 2023, 10:00 PM (11:00 AM UTC)

For updated status please goto https://status.office365.com/
Posted Jan 25, 2023 - 19:58 AEDT
This incident affected: Third Party Providers (Microsoft Office 365).