Intermittent issues affecting CloudPC Infrastructure
Incident Report for Powernet IT Solutions
Resolved
This incident has been resolved.
Posted Jul 22, 2019 - 08:37 AEST
Monitoring
Services Desk has been advised by the Engineering team that CloudPC services have been restored. Work is being performed this morning to resolve issues resulting from the service disruption Please don't hesitate to contact Service Desk via the IT App or service@evolveit.com.au if you have a particular concern related to this outage. Further updates will be provided throughout today.
Posted Jul 12, 2019 - 08:05 AEST
Update
Services Desk wishes to advise that our engineering team is still working on the issues affecting CloudPC Infrastructure in our Melbourne DataCentre. Services are being gradually restored with a further update expected in the next few hours,
Posted Jul 11, 2019 - 12:29 AEST
Identified
Service Desk would like to advise that we are currently experiencing intermittent issues with CloudPC infrastructure. Our engineering team is aware of the issue and is currently working on restoring normal services. Further updates to follow as new information becomes available.
Posted Jul 11, 2019 - 09:17 AEST
This incident affected: Melbourne Datacentre (Virtual Private Server Infrastructure).