TILDAFILE Service Disruption
Incident Report for Powernet IT Solutions
Resolved
This incident has been resolved.
Posted Jul 25, 2019 - 14:03 AEST
Monitoring
Service Desk wishes to advise that access to TildaFile has now been restored and the service is back in operation. End users may experience sync issues due to the outage. These should resolve themselves as data is synced back to the TildaFile server. Please don't hesitate to contact Service Desk if end users are experiencing significant difficulties with using TildaFile post service restoration.
Posted Jul 23, 2019 - 13:47 AEST
Update
Service Desk wishes to advise that issues affecting TildaFile remain ongoing. Our Engineering Team are continuing to work on restoring service. Unfortunately no ETA is available at this stage as to when TildaFile services will resume.
Posted Jul 22, 2019 - 11:46 AEST
Identified
Service Desk is aware of an outage currently affecting users of TildaFile. Our Engineering team is working on identifying the fault with the service and restoring normal operations. Further updates will be provided as new information becomes available.
Posted Jul 22, 2019 - 08:40 AEST