Internet Outage
Incident Report for Powernet IT Solutions
Resolved
TPG/AAPT have advised they have resolved the issue, however if you are still experiencing any interruptions to your network please contact us.
Posted Jul 20, 2021 - 16:41 AEST
Investigating
Please be advise there are currently telecommunication issues affecting some AAPT/TPG internet services. Root cause is currently being investigated by TPG and updates will be provided accordingly.
Posted Jul 20, 2021 - 11:42 AEST
This incident affected: Third Party Providers (TPG / AAPT).