Using Forms with the IT App
Incident Report for Powernet IT Solutions
Resolved
This incident has been resolved.
Posted Sep 12, 2019 - 10:16 AEST
Monitoring
Service Desk wishes to advise that the Engineering Team has now resolved the issues affecting the IT App. Normal functions are now available within the IT App. Service Desk will continue to monitor the operation of the IT App throughout today. Thank-you for your patience and understanding during this outage.
Posted Aug 16, 2019 - 11:02 AEST
Update
Good morning,

Service Desk would like to advise that the issues impacting the use of the IT App have been escalated to the Engineering Team. Further updates will follow as new information becomes available.

Service Desk advises that clients should log new service requests or updating existing service requests via e-mail - service@evolveit.com.au or call the Service Desk on 1300 85 88 19.

Our apologies for any inconvenience caused by this service disruption.
Posted Aug 16, 2019 - 10:07 AEST
Identified
Service Desk is aware of an issue affecting the IT App. Whilst end users can logon to the IT App and review service tickets, clients may experience issues when attempting to log new service requests using the standard forms or forms that have been customised for particular clients.

For any new or urgent service requests, we recommend end users e-mail service@evolveit.com.au. This will allow a new service ticket to be generated which can then be reviewed in the IT App.

Further updates will follow as new information becomes available. Service Desk wishes to apologise to our clients for any inconvenience this issue may cause.
Posted Aug 15, 2019 - 18:46 AEST
This incident affected: Service Desk (Powernet IT App).