Microsoft 365 - Users may be unable to send messages and create or update meetings in all Microsoft Teams connection methods
Incident Report for Powernet IT Solutions
Resolved
This incident has been resolved.
Posted Feb 08, 2023 - 17:08 AEDT
Monitoring
User impact: Users may be unable to use various features or services within Microsoft Teams.

More info: Microsoft investigation indicates that these features are likely still affected:
-Microsoft Teams meetings start with default policies rather than previously set organizer policies
-Users may be unable to receive notifications with Microsoft Teams
-Users may be unable to receive calls
-Users may be unable to schedule, present, or broadcast during Live Events

Microsoft telemetry indicates that these scenarios are likely mitigated:
-Users may have received an “oops” page when attempting to start the Teams client.
-Users may have been unable to make emergency calls
-Users may have been unable to join live events.
-Users may be unable to see presence of other users within Microsoft Teams


Current status: Based on Microsoft monitoring, a majority of the impact has been resolved. Microsoft are continuing to treat this incident with the highest urgency while we address the residual impact related to this event.

Scope of impact: This issue primarily impacts users located within or hosted through the Asia Pacific and Australia regions, but could impact any user if served through those regions as well. Users located in non-impacted regions may see impact when attempting to interact with an affected user.

Start time: Wednesday, February 8, 2023, 7:25 AM (2/7/2023, 8:25 PM UTC)


Root cause: A portion of infrastructure supporting users' ability to access and send messages in Microsoft Teams is operating below acceptable performance thresholds, resulting in impact.

Next update by: Wednesday, February 8, 2023, 4:30 PM (5:30 AM UTC)
Posted Feb 08, 2023 - 16:04 AEDT
Update
More info: Microsoft investigation indicates that these features are likely still affected:
-Microsoft Teams meetings start with default policies rather than previously set organizer policies
-Users may be unable to receive notifications with Microsoft Teams
-Users may be unable to see presence of other users within Microsoft Teams
-Users may be unable to schedule, present, or broadcast during Live Events

Microsoft telemetry indicates that these scenarios are mitigated:
-Users may have received an “oops” page when attempting to start the Teams client.
-Users may have been unable to receive calls
-Users may have been unable to make emergency calls-Users may have been unable to join live events.


Current status: Microsoft are continuing to urgently address any residual impact related to this incident. Microsoft understand the impact that this issue may have on your organization and we are dedicated to addressing the degradation associated with this issue.

Scope of impact: This issue primarily impacts users hosted through the Asia Pacific and Australia regions but could impact any user if served through those regions as well.

Start time: Wednesday, February 8, 2023, 7:25 AM (2/7/2023, 8:25 PM UTC)


Root cause: A portion of infrastructure supporting users' ability to access and send messages in Microsoft Teams is operating below acceptable performance thresholds, resulting in impact.

Next update by: Wednesday, February 8, 2023, 3:30 PM (4:30 AM UTC)

Updates can also be viewed on https://status.office365.com/
Posted Feb 08, 2023 - 15:05 AEDT
Update
More info: Microsoft investigation indicates that these features are likely still affected:
-Microsoft Teams meetings start with default policies rather than previously set organizer policies
-Users may be unable to receive notifications with Microsoft Teams
-Users may be unable to see presence of other users within Microsoft Teams

Microsoft telemetry indicates that these scenarios are mitigated:
-Users may have received an “oops” page when attempting to start the Teams client.
-Users may have been unable to receive calls
-Users may have been unable to make emergency calls

Current status: Microsoft are continuing to urgently address any residual impact related to this incident. Microsoft understand the impact that this issue may have on your organization and they are dedicated to addressing the degradation associated with this issue.

Scope of impact: This issue primarily impacts users hosted through the Asia Pacific and Australia regions but could impact any user if served through those regions as well.

Start time: Wednesday, February 8, 2023, 7:25 AM (2/7/2023, 8:25 PM UTC)


Root cause: A portion of infrastructure supporting users' ability to access and send messages in Microsoft Teams is operating below acceptable performance thresholds, resulting in impact.

Next update by: Wednesday, February 8, 2023, 3:00 PM (4:00 AM UTC)
Posted Feb 08, 2023 - 14:03 AEDT
Update
Current status: Microsoft have finished rerouting the affected service traffic to alternate infrastructure and our monitoring indicates that Microsoft Teams start up and sign-in have been recovered for users in the affected regions. Microsoft will continue monitoring the service health and perform any additional steps necessary to fully resolve the issue for all users

Next update by: Wednesday, February 8, 2023, 1:00 PM (2:00 AM UTC)
Posted Feb 08, 2023 - 12:14 AEDT
Update
Microsoft is currently investigating the issue. Next update by: Wednesday, February 8, 2023, 12:00 PM (1:00 AM UTC)
Posted Feb 08, 2023 - 11:36 AEDT
Investigating
Microsoft is currently investigating the issue
Posted Feb 08, 2023 - 10:52 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2023 - 10:51 AEDT
Investigating
User impact: Users may be unable to send messages,make/receive calls and create or update meetings in all Microsoft Teams connection methods.

More info: Additionally, new Microsoft Teams users may be unable to access the Microsoft Teams client in the desktop and web clients.

Affected users may also see that Microsoft Teams meetings start with default policies rather than previously set organizer policies.

Current status: Microsoft is investigating issues detected by their monitoring systems indicating that some users are unable to send messages in any Microsoft Teams connection method and some new users are inhibited from accessing Microsoft Teams altogether via the desktop and web clients. Microsoft's investigation so far suggests that a portion of infrastructure supporting users' ability to access and send messages in Microsoft Teams is operating below acceptable performance thresholds, resulting in impact. To resolve the issue, Microsft are optimizing the infrastructure and monitoring telemetry to ensure it recovers as expected.

Scope of impact: Some new users attempting to access the Microsoft Teams desktop and web clients, as well as current users attempting to send messages and create or update meetings in all clients, are affected.

Start time: Wednesday, February 8, 2023, 7:25 AM (2/7/2023, 8:25 PM UTC)

Root cause: A portion of infrastructure supporting users' ability to access and send messages in Microsoft Teams is operating below acceptable performance thresholds, resulting in impact.

Next update by: Wednesday, February 8, 2023, 11:30 AM (12:30 AM UTC)

Updates can also be viewed on https://status.office365.com/
Posted Feb 08, 2023 - 10:50 AEDT
This incident affected: Third Party Providers (Microsoft Office 365).