Internet Service Provider Outages
Incident Report for Powernet IT Solutions
Resolved
This incident has been resolved.
Posted Mar 04, 2020 - 13:19 AEDT
Monitoring
Good afternoon. One of our ISP's have advised that their internet services have now been restored. Service Desk is monitoring all our systems to ensure normal services have resumed for affected clients.
Posted Feb 17, 2020 - 13:07 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Feb 17, 2020 - 12:15 AEDT
Identified
Good afternoon,

Service Desk wishes to advise that there are currently several ISPs experiencing significant disruptions to normal internet services. This is impacting on a number of our clients. We are working with our ISP Partners and our Escalations Team on resolutions to these issues.
Service Desk does not have an estimate on when normal internet services will resume. Further updates will be provided as new information becomes available.
Posted Feb 17, 2020 - 12:14 AEDT
This incident affected: Melbourne Datacentre (Internet & Network Services) and Internet Services (direct).