Partial Outage - ADSL Internet Services
Incident Report for PowerNET IT Solutions
Resolved
All affected services are back online and have been monitored since 14:51 01/03/16
Posted over 3 years ago. Mar 02, 2016 - 07:21 AEDT
Investigating
Some clients are currently experiencing service disruption on ADSL internet services, this is isolated to a carrier fault and is under investigation by the carrier.
Posted over 3 years ago. Mar 01, 2016 - 10:58 AEDT