Web Hosting Degraded Performance
Incident Report for PowerNET IT Solutions
Resolved
We have completed monitoring of the servers in this pool and have confirmed the issue has not reoccurred.
If any customer does notice any issue with their web hosting please contact our service desk or account manager.
Posted almost 3 years ago. Dec 22, 2016 - 09:14 AEDT
Monitoring
Our team have identified the cause of the latency and addressed the cause. We are now monitoring the servers in this pool to confirm the issue has been resolved.
Posted almost 3 years ago. Dec 20, 2016 - 14:48 AEDT
Investigating
We are currently experiencing degraded performance with some of our web servers and web mail front ends. An update will be posted once we have further information.
Posted almost 3 years ago. Dec 20, 2016 - 14:13 AEDT