PowerCLOUD - Hosted Servers (Co-located)
Incident Report for PowerNET IT Solutions
Resolved
This incident has been resolved.
Posted about 3 years ago. Apr 26, 2016 - 21:33 AEST
Monitoring
Services have been restored, we are continuing to monitor the situation.
Posted about 3 years ago. Apr 14, 2016 - 13:57 AEST
Identified
The issues have now been isolated and are impacting co-located services only, we are working onsite to bring these services back online. Hosted voice services have been restored.
Posted about 3 years ago. Apr 14, 2016 - 13:02 AEST
Monitoring
We are working onsite at the datacentre currently, some services have been restored. We are working to bring all services back online and to achieve stability.
Posted about 3 years ago. Apr 14, 2016 - 12:13 AEST
Identified
An issue has been identified with the backbone fibre within the datacentre. We are working with the provider to address the issue as a priority.
Posted about 3 years ago. Apr 14, 2016 - 11:21 AEST
Investigating
We are experiencing issues with some of our hosted services, mainly WAN interconnect and hosted voice services. We are investigating this at present.
Posted about 3 years ago. Apr 14, 2016 - 09:26 AEST