PowerNET Inbound Calls
Incident Report for PowerNET IT Solutions
Resolved
This incident has been resolved.
Posted 12 months ago. Jun 25, 2018 - 09:02 AEST
Monitoring
A workaround has been put in place by our phone provider.
Inbound calls are now functional and we are continuing to monitor the service.
Posted almost 2 years ago. Sep 14, 2017 - 12:36 AEST
Identified
Currently inbound calls to PowerNET offices are not able to proceed through the IVR stage of our inbound call routing.
Out telephone provider is aware of the issue and is working to resolve the problem.

If you have any urgent requests please email support@power-net.com.au or contact your account manager via their mobile phone and we will endeavor to reach out to you ASAP.
Posted almost 2 years ago. Sep 14, 2017 - 09:58 AEST