Data centre carrier fault
Incident Report for PowerNET IT Solutions
Resolved
The issue has now been resolved by our team. We will investigate further outside of this incident.
Posted almost 4 years ago. Nov 09, 2015 - 03:09 AEDT
Identified
We are currently working on an issue that it is affecting all data centre based services making them temporarily unavailable.
Posted almost 4 years ago. Nov 09, 2015 - 02:16 AEDT