PowerCLOUD - Hosted Servers
Incident Report for PowerNET IT Solutions
Resolved
The issue has been investigated and resolved, the problem appears to be due to a carrier network change made overnight. This has been rectified.
Posted over 3 years ago. Feb 05, 2016 - 08:39 AEDT
Investigating
We appear to be having issues with external connectivity to Hosted Servers, we are investigating and working with our carriers and will provide more information shortly.
Posted over 3 years ago. Feb 05, 2016 - 08:32 AEDT