Hosted Mail Degraded
Incident Report for PowerNET IT Solutions
Resolved
We have now confirmed the fix we have put in to place has worked as expected and all mail systems are functional.
Posted about 3 years ago. May 05, 2016 - 21:03 AEST
Monitoring
A fix has been put in place. The infrastructure team is currently monitoring. Mail is confirmed flowing.
Posted about 3 years ago. May 05, 2016 - 17:11 AEST
Identified
We are currently experiencing issues delivering hosted mail. This affecting some of our customers. Our infrastructure team has isolated the incident and a change request has been approved. A resolution plan is in action.
Posted about 3 years ago. May 05, 2016 - 15:14 AEST