Mailbox Database Issue
Incident Report for PowerNET IT Solutions
Resolved
This incident has been resolved.
Posted over 2 years ago. Dec 18, 2016 - 18:45 AEDT
Monitoring
Due to an issue with a mailbox database on one of our servers there was an interuption to some users connectivity. A redundant copy of this database has been brought online.

We are monitoring the situation currently.

Any user who is finding they cannot connect or receive email please contact our support desk.
Posted over 2 years ago. Dec 14, 2016 - 12:40 AEDT