Outbound Mail Routing Issue
Incident Report for PowerNET IT Solutions
Resolved
This incident has been resolved.
Posted about 3 years ago. Oct 07, 2016 - 18:25 AEDT
Monitoring
Updates to mail routing have been made. We are now monitoring mail flow.
Posted about 3 years ago. Sep 30, 2016 - 09:40 AEST
Identified
We have identified an issue with mail routing. Inbound email is not affected.
We expect this to be resolved around 9:30AEST.
Posted about 3 years ago. Sep 30, 2016 - 08:50 AEST