PowerCLOUD Service Degradation
Incident Report for PowerNET IT Solutions
Resolved
We have received confirmation from our provider that the service has been restored to working order.
All PowerCLOUD services are now online and functional.
Posted Apr 26, 2016 - 21:32 AEST
Monitoring
Services have returned to normal. We are continuing to monitor systems until we have received a formal update from our provider.
Posted Apr 26, 2016 - 21:06 AEST
Update
We have received notification that the provider has isolated the issue and the ETA for service restoration is 9:30pm AEST.
Updates will continue as we receive them.
Posted Apr 26, 2016 - 20:16 AEST
Identified
Our monitoring has triggered an alert indicating a failure with one of our internet carriers which is causing some hosted servers, websites and hosted Exchange services to lose connectivity. We are awaiting a resolution from the provider and will update accordingly.
Posted Apr 26, 2016 - 19:40 AEST